ZDI-17-1008: QNAP QTS Web change_password Stack-based Buffer Overflow Remote Code Execution Vulnerability

ZDI-17-1008: QNAP QTS Web change_password Stack-based Buffer Overflow Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of QNAP QTS. Authentication is not required to exploit this vulnerability.

http://feeds.feedburner.com/ZDI-Published-Advisories