[webapps] Snitz Forums 2000 < 3.4.0.3 – Multiple Vulnerabilities

[webapps] Snitz Forums 2000 < 3.4.0.3 – Multiple Vulnerabilities
Snitz Forums 2000 < 3.4.0.3 – Multiple Vulnerabilities

http://www.exploit-db.com/rss.xml