ZDI-16-403: Trihedral VTScada Directory Traversal Information Disclosure Vulnerability

ZDI-16-403: Trihedral VTScada Directory Traversal Information Disclosure Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Trihedral VTScada. Authentication is not required to exploit this vulnerability.

http://feeds.feedburner.com/ZDI-Published-Advisories