ZDI-17-925: Apple macOS nsurlstoraged Integer Overflow Privilege Escalation Vulnerability

ZDI-17-925: Apple macOS nsurlstoraged Integer Overflow Privilege Escalation Vulnerability
This vulnerability allows local attackers to escalate privileges on vulnerable installations of Apple macOS. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability.

http://feeds.feedburner.com/ZDI-Published-Advisories